zgfp.net
当前位置:首页 >> php5.2 mysql5.6 >>

php5.2 mysql5.6

1、你确定你的PHP文件中写的连接数据库的格式正确? 2、你确定你的MYSQL数据库正在处于服务状态吗(PS:启动了吗)?

用wamp最简单不过,安装好localhost就可以用。 单独安装apache和php有点麻烦 1.安装apache,安装好后修改conf文件中的httpd.conf,使其支持php文件,打开httpd.conf,在最后加入这段文字 DirectoryIndex index.html index.html.var index.php Lo...

我就是5.6.3,跟以前版本一样没有什么区别。 就是吧 extension=mysql.so extension=pdo_mysql.so 前面的注释去掉就可以了。

pdo和mysql是两个扩展,麻烦你注意下

亲 mysql_query 很不安全的,就是这个原因才废弃的,而强制采用PDO 的方式,去搜索PDO,建议你去看看后盾网,或兄弟连视频 去他们官网都是免费的 你去学学PDO就行,那个预处理比较重要 学个大概就行 你不玩混编的话 不如多玩玩框架, 另提醒 你学 tp的...

织梦推荐用PHP5.2 版本 MYSQL 5.0 5.1 5.5 都可以

基本都用的最新版 Apache2.217 php-5.2.17-Win32-VC6-x86 mysql-5.5.11-win32 基本流程各种教程都有说过,安装好apache,php,mysql 1》 配置apache的conf目录下的httpd.conf 修改DocumentRoot为自己的站点目录 DocumentRoot "D:\www" 以还有下面...

版本肯定是兼容低版本的,所以使用php5.5或5.6都不会有影响。 帝国7.2是基于5.3以下的版本,因为他的代码是不是基于类结构写的

with-gd=/usr/local/gd2/ 改成with-gd 使用默认系统库看看

开启mysql函数,用myql函数链接,或者用mysqli对象去链接,再或者用pdo驱动去链接,常用的

网站首页 | 网站地图
All rights reserved Powered by www.zgfp.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com