zgfp.net
当前位置:首页 >> linux下安装php报错ConFigurE: Error: CAnnot FinD... >>

linux下安装php报错ConFigurE: Error: CAnnot FinD...

哦,估计多半是64位的问题,在64位上装软件遇到的问题,很多时候都是因为库路径的问题,按dongboemil应该是可以解决的。要么PHP指定预配置参数MYSQL的库路径,要么就是把MYSQL的库复制或软链接到PHP默认寻找的目录。

其实有些东西我也讲不太清楚,你可以参考下我的意见。nxu安装 PHP: yum -y install libxml2 libxml2-devel 下载安装libxml2,通过libxml2编译安装PHP ./configure --prefix=/usr/local/php --with-config-file-path=/usr/local/php/etc --with-...

在Linux下安装PHP过程中,编译时出现configure: error: libjpeg.(a|so) not found 错误的解决办法: 检查之后发现已经安装了libjpeg [root@localhost php-5.2.14]# yum list installed|grep libpng libpng.x86_64 2:1.2.49-1.el6_2 或者: [root...

请用 ./configure 还有就是你那一堆换行连接符 有问题 ,./configure 是autoconf 生成的一个对应不同的环境进行配置的一个shell 文件,如果你还是报错,那么检查你后面with的那一堆php扩展的依赖,一般你with 那么多是安装不过的 。

用yum install libtool-libs 或 yum install libtool-ltdl-devel 补充安装可搞定。

看你这信息 安装libxml库不就完了 这点英文都看不懂还是不要用linux了

目前你的gd版本过低,请先升级你的gd

明显./configure:出错了 cd nginx-0.8.46/ #./configure --user=www --group=www --prefix=/usr/local/webserver/nginx --with-http_stub_status_module --with-http_ssl_module #make && make install #cd ../

你可以把以前的都删了安照我的来安装: 安装前装备环境: yum -y install gcc automake autoconf libtool make yum -y install gcc gcc-c++ glibc yum -y install libmcrypt-devel mhash-devel libxslt-devel \ libjpeg libjpeg-devel libpng li...

make是一种用于构建工程项目的工具 它默认会读取解析makefile(Makefile等)文件的内容并进行相关操作 也就是说make程序会从执行该命令的所在目录下读取makefile文件 如果当前目录下没有这个文件自然就无法进行相关的操作了 makefile文件可以是使...

网站首页 | 网站地图
All rights reserved Powered by www.zgfp.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com